Version 2.0.0 is compatible with Joomla 3.0 and uses the Joomla extension updater.

download

changelog

 
Follow Us On Twitter
spicy-sacerdotal