file Redirecting doesn't work from only one menu

More
1 year 4 months ago - 1 year 4 months ago #11119 by georgie
Hello

My redirect-on login works very well, except when we log from this kind of page:
wosiam.org/video/details/42/47-Brow-lift...-by-Dr-Dorina-DONICI

Very strange, it is a new menu I just created, but same kind as olders menus ...

Please do you know something about this kind of problem?

Thank you

Georgie
Last edit: 1 year 4 months ago by georgie. Reason: Add an URL

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #11124 by carsten888
Replied by carsten888 on topic Redirecting doesn't work from only one menu
What sort of redirect did you set?
Could it be this is a menu-item alias?
Are you displaying a particular login module on this page?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #11125 by georgie
Replied by georgie on topic Redirecting doesn't work from only one menu
Thanks

It is a usual redirect with GroupUser, toward a menu.
From all other pages, no problem with Redirect.

It is not an alias menu, no particular module login.
It is a Fabrik page (a CCK) but I have other Fabrik menu in this website without redirecting problem.

Georges

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #11127 by carsten888
Replied by carsten888 on topic Redirecting doesn't work from only one menu
where does it redirect to instead?

Is there any redirect set in fabrik?

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #11128 by georgie
Replied by georgie on topic Redirecting doesn't work from only one menu
Hey

No-redirect with Fabrik. Morever it is a Fabrik detail view ... So really I do not understand.

Instead, it redirects to the error page. Here, if I just refresh, it correctly redirect.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #11129 by carsten888
Replied by carsten888 on topic Redirecting doesn't work from only one menu

Instead, it redirects to the error page. Here, if I just refresh, it correctly redirect.

Aha! so the redirect is set, but it is redirected to the error page for some reason...

Try set access to that page to include group 'registered' (or whichever group your logged in user have). Fabric might deal different with non-access then Joomla.

Please Log in or Create an account to join the conversation.

Time to create page: 0.111 seconds
Powered by Kunena Forum
 
spicy-sacerdotal