file module not installing correctly on j 2.5.8

More
7 years 10 months ago #8215 by hareslade
hi, using mod_logged-in-users_v1.0.0 on joomla 2.5.8 i can install the module but it shows a define instead of a text fter install, at the install page.

then, i can find it in the extensions 'manage' tab listed, but i can't do a 'new' for it in the module manager because the [presumably] logged in user module doesn't have a listing in the popup window for new.

am i missing something?

i can uninstall it ok.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #8217 by carsten888
Replied by carsten888 on topic module not installing correctly on j 2.5.8
I can't reproduce that on 2.5.8. Install just seems to work on each of my sites.

but i can't do a 'new' for it in the module manager because the [presumably] logged in user module doesn't have a listing in the popup window for new.

this is a module for the backend, so in the module manager so set the select 'site/administrator' to 'administrator' and filter on 'Logged in'. Assign the module to position 'status'.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #8218 by hareslade
Replied by hareslade on topic module not installing correctly on j 2.5.8
oh am a dunce yes, select the admin selection for modules.
works ok now,

but i do get
'MOD_LOGGEDINUSERS_XML_DESCRIPTION'
on the just after install page, not a prob of course.
sets up ok.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #8219 by carsten888
Replied by carsten888 on topic module not installing correctly on j 2.5.8

MOD_LOGGEDINUSERS_XML_DESCRIPTION

yes thats normal on a first install as the language files are not read yet right after install. When you upgrade the discription is shown properly. Its an ancient Joomla bug.

Please Log in or Create an account to join the conversation.

Time to create page: 0.121 seconds
Powered by Kunena Forum
 
spicy-sacerdotal