Due to health issues support is very limited

check Export/import seems to have stopped working (again!!)

More
5 years 2 months ago - 4 years 2 weeks ago #10163 by DavidBoggitt
Hi Carsten,

I've got a 3.4.8 site that I'm exporting from and importing into a clean 3.5.0 site. Version 2.2.5 of AMM.

Within AMM, I select all the menu items and I've tried:
  1. exporting as a CSV file
  2. exporting as a TXT file
  3. copying and pasting a textarea

For each of these, the export seems to work fine, but not the import. Nothing happens (well, no menu items are imported).

I might be doing something daft, but I've done this before and it's worked fine! It's on localhost at the moment, so I can't give you access to a livesite, sorry. Maybe it's a Joomla 3.5.0 issue?

Best wishes,

Dave.

EDIT
I've now moved the site to a live holding domain and the import process worked perfectly.
Last edit: 4 years 2 weeks ago by DavidBoggitt.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #10166 by carsten888
thanks.

Please Log in or Create an account to join the conversation.

More
5 years 2 months ago #10178 by carsten888
I've looked at this over and over again and what I think was happening is that AMM only imports when a menu was selected on the page menu-items (or parsed via the url). So if no menu was selected there, click through to the import-page, select menu-items etc. , import and...nothing. I've now changed it so if would just assign the menu-items to the default menu.

There was also an issue with the export, but that is solved now. It was such a small thing I just added it in the current download.

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10671 by DavidBoggitt
Replied by DavidBoggitt on topic SOLVED: Export/import seems to have stopped working
Hi Carsten,

I started building a Joomla 3.7.2 site from scratch, installed AMM, went to import and got the following:

An error has occurred.
0 [] operator not supported for strings

Is this something you could take a look at please?

Many thanks,

Dave.

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10674 by carsten888
which php version is this on?

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10676 by DavidBoggitt
Replied by DavidBoggitt on topic SOLVED: Export/import seems to have stopped working
7.1.5

Please Log in or Create an account to join the conversation.

Time to create page: 0.114 seconds
Powered by Kunena Forum
 
spicy-sacerdotal