Due to health issues support is very limited

check Export/import seems to have stopped working (again!!)

More
4 years 2 weeks ago #10685 by DavidBoggitt
Replied by DavidBoggitt on topic SOLVED: Export/import seems to have stopped working
It also does this when I click on 'New' too....

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10688 by carsten888
Sorry David I can't reproduce either one of those issues. Menu-items import en 'new' (menu-item) button work.

Maybe its the export that is the problem. Can you open the exprot file and check if there if that looks like what you want to import?

The new button is puzzling.

If youre not getting anywhere with this, let me know.

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10689 by DavidBoggitt
Replied by DavidBoggitt on topic SOLVED: Export/import seems to have stopped working
I don't even get as far as the import file - it throws the error as soon as I click on either the Import or New buttons.

More investigation though - it's fine in PHP 7.0.19

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10690 by carsten888
Do you get the error after you click the button before the page laods or after the page loads? I mean, does the button not work, or is the error on the new/import page itself?

Please Log in or Create an account to join the conversation.

More
4 years 2 weeks ago #10691 by DavidBoggitt
Replied by DavidBoggitt on topic SOLVED: Export/import seems to have stopped working
The button works and the error is on the page that follows (that's all it shows). The full import page doesn't appear. Happy to email you a login.

Please Log in or Create an account to join the conversation.

More
4 years 1 week ago #10693 by carsten888
any php errors in your log? Or is this site online?

Please Log in or Create an account to join the conversation.

Time to create page: 0.116 seconds
Powered by Kunena Forum
 
spicy-sacerdotal