Everything is for free!
Shop is closed.
Due to health issues support is very limited

file version 1.3.3 or 1.3.4

More
3 years 8 months ago - 3 years 8 months ago #10817 by onderzoekspraktijk
version 1.3.3 or 1.3.4 was created by onderzoekspraktijk
Hello,

I just started using your component, but the start presents some issues:

I get this message while installing the component:
"Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemHelppages has a deprecated constructor in /home/.../public_html/..../administrator/components/com_helppages/plugin_system/plugin_system2.php on line 16".

I am sure it is nothing really serious, but then I saw also in the component page:
"version = 1.3.3 (pro version) GNU/GPL License
latest version = 1.3.4 newer version is available download"

The issue here is that I downloaded the 1.3.4 version (did it again and installed a second time to be sure).

Is the download not up-to-date, or?

Best regards,
Paul
Last edit: 3 years 8 months ago by onderzoekspraktijk. Reason: better title

Please Log in or Create an account to join the conversation.

More
3 years 8 months ago #10818 by carsten888
Replied by carsten888 on topic version 1.3.3 or 1.3.4
oops! You're right. Must have forgotten to update that number. Its corrected now. Please download again. Sorry.

The deprecated messages are just a warning. Most webservers have these disabled for live websites. But on test servers like wamp you will get loads of messages if php is set in development modus.

Please Log in or Create an account to join the conversation.

Time to create page: 0.099 seconds
Powered by Kunena Forum
 
spicy-sacerdotal