Everything is for free!
Shop is closed.
Due to health issues support is very limited

file Problems Youtube - IFRAME

More
3 years 2 weeks ago #10874 by redgus
Problems Youtube - IFRAME was created by redgus
regards

I have tried to place a YouTube video and it does not save the iframe, do you know why it happens?

I am using JCE in other components I can without problems

Stay tuned to reply

Google translation

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #10876 by carsten888
Replied by carsten888 on topic Problems Youtube - IFRAME
(i just mailed you)

Please check in the jce config > profile > components, if Admin-Help-Pages is selected so that jce is using that profile within Admin-Help-Pages.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago - 3 years 2 weeks ago #10882 by redgus
Replied by redgus on topic Problems Youtube - IFRAME
the problem is not solved


problem iframe

in the video you can see the problem click the link
Last edit: 3 years 2 weeks ago by redgus.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago - 3 years 2 weeks ago #10883 by carsten888
Replied by carsten888 on topic Problems Youtube - IFRAME
administrator/components/helppages/controller.php
line: 576
$text = JRequest::getVar('page_text', '', 'post', 'string', JREQUEST_ALLOWHTML);
replace with
$text = JRequest::getVar('page_text', '', 'post', 'string', JREQUEST_ALLOWRAW);

i will include that in the next update.

Kind of wierd that Joomla does not see iframe code as valid html :huh:
Last edit: 3 years 2 weeks ago by carsten888.

Please Log in or Create an account to join the conversation.

More
3 years 2 weeks ago #10884 by redgus
Replied by redgus on topic Problems Youtube - IFRAME
thank you very much problem solved

Please Log in or Create an account to join the conversation.

Time to create page: 0.120 seconds
Powered by Kunena Forum
 
spicy-sacerdotal